HomeeNTiDi

build: downgrade meson to <0.57

Authored by ntd on Mon, Apr 26, 9:22 AM.

Description

build: downgrade meson to <0.57

Meson 0.57.0 requires python 3.6 while Ubuntu Xenial (used by TravisCI)
still relies on python 3.5.2:

https://mesonbuild.com/Release-notes-for-0-57-0.html#minimum-required-python-version-updated-to-36

Downgrade to meson 0.56 to be able to use it.

Details

Committed
ntdMon, Apr 26, 9:45 AM
Parents
rADG1fdeebad9c23: build: add missing dependencies on TravisCI
Branches
Unknown
Tags
Unknown