HomeeNTiDi

build: disable GTK tests if gtk > 3.10.8

Authored by ntd on Apr 3 2020, 12:44 PM.

Description

build: disable GTK tests if gtk > 3.10.8

Recent GTK3 versions crashes when creating widgets without X server
access. See upstream bug for details:

https://gitlab.gnome.org/GNOME/gtk/-/issues/994

Details

Committed
ntdApr 3 2020, 12:44 PM
Parents
rADG94274b387f38: adg: fix g_object_new_with_properties() fallback code
Branches
Unknown
Tags
Unknown